OpenVZ使用LKL安装BBR

@五毛  January 14, 2018

LKL 使用前置需求
LKL 要求 ldd 的版本至少在 2.14 ,目前我测试下来,如果不想折腾建议直接安装 CentOS7 , Debian8 和 Ubuntu16
安装包只使用 64bit 的系统。
默认的端口转发只转发了 9000-9999 的端口,如果你不想费心修改,请把 ssr 等应用的端口设在这个范围

wget --no-check-certificate https://github.com/91yun/uml/raw/master/lkl/install.sh && bash install.sh

ping 10.0.0.2
如果 10.0.0.2 能 ping 通说明成功, ping 不通说明失败

如果修改转发端口
修改 /root/lkl/run.sh ,查找 9000-9999 ,改成你想要的端口段
修改 /root/lkl/haproxy.cfg 查找 9000-9999 ,改成你想要的端口段
重启 vps

转自 91yun


添加新评论