五毛的笔记本

博客只是风景 心态才是灵魂

2018年1月

January 14, 2018

OpenVZ使用LKL安装BBR

LKL 使用前置需求LKL 要求 ldd 的版本至少在 2.14 ,目前我测试下来,如果不想折腾建议直接安装 CentOS7 , Debian8 和 Ubuntu16安装包只使用 64bit 的系统。默认的端口转发只转发了 9000-9999 的端口,如果你不想费心修改,请把 ssr 等应用的端口设在这个范围wget --no-check-certificate https://github...
January 12, 2018

Ubuntu几个国内源

/etc/apt/sources.list清华的源deb http://mirrors.tuna.tsinghua.edu.cn/ubuntu/ xenial main multiverse restricted universe deb http://mirrors.tuna.tsinghua.edu.cn/ubuntu/ xenial-backports main multiverse ...